My Shopping Cart
Home
Home - Products - Download & Technical Support - SD Connect C4 2016 WIS VIN not found error fixed
« Go Back

SD Connect C4 2016 WIS VIN not found error fixed

Photos

SD Connect C4 2016 WIS VIN not found error fixed

Description

I have installed EPC 02/2016 and WIS 04/2016 in ewa-net.. But, got into some troubles with WIS datacard option that is grey. Luckily, I managed to solve it. Here is all my experience with SD Connect C4 WIS & EPC.

EPC works fine but in WIS when it give VIN, i have this error message:

vehicle identification number not found.
datacard cannot be displayed.

 

I opened with my Notepad the wis_cfg.xml file from the EWA-NET Folder\Config &

searched the word: “datacardurl” replaces the lan ip address with “localhost” in the

2x points that i watched:

EWA-net/ewa-net
http://PC.localdomain:9000/EPC-net/datacardapi

http://PC.localdomain:9000/EPC-net/dcapi

and i changed it to:
EWA-net/ewa-net
localhost:9000/EPC-net/datacardapi

localhost:9000/EPC-net/dcapi

The wrong part is http://.

I remove it

Save the .xml file and Reboot the PC!

 

All works fine now!!!!

I think I should buy items from a more professional seller like MBStarTool.com. My brother got SD connect C4 there and never got into troubles like me. His WIS and EPC with SDconnect also works good also.
http://blog.MBStarTool.com/2016/06/08/sd-connect-c4-wis-vin-not-found/

Write a Review
* Rating:
    Please select rating stars.
* Your First & Last Name:
* Your E-Mail Address:
* Review Detail:
*Verification Code:
      1724    No right? Get a new Verification Code
 
Share your thoughts about this item with other users. All reviews will be reviewed within two working days, aggressive reviews and spam will be blocked.
After-sales questions and issues: Contact our Customer Service Department. (A customer representative will get back to you).
Please Sign In first if you want to later edit or manage reviews uploaded by yourself.

Search

You can search Download & Technical Support by keyword.